Requirements:

QPRA-TOOLS were created on a RISC machine running V6R1 of OS/400. QPRA-TOOLS requires at least V6R1M0 of the operating system.

Precaution before installation:

If you are installing QPRA-TOOLS for the first time, don't care of this. If not follow installation steps and don't forget to use UPDATE command !

    1. Unzip the file QPRATLS

    2. If it's the first time you installed QPRATLS go to step 5

    3. Ensure that nobody use tools

    4. Issue the As/400 command <RNMOBJ OBJ(QPRATLS) OBJTYPE(*LIB) NEWOBJ(QPRATLSOLD)>

    5. Issue the As/400 command <CRTSAVF QUSRTEMP/QPRATLS>

    6. FTP the file QPRATLS from the PC to the As/400 in BINARY MODE into QUSRTEMP/QPRATLS

    7. Issue the As/400 command <RSTLIB SAVLIB(QPRATLS) DEV(*SAVF) SAVF(QUSRTEMP/QPRATLS)>

    8. If it's the first time you installed QPRATLS go to step 10

    9. Prompt the command QPRATLS/UPDATE and type the rename library name (QPRATLSOLD in this example) then press ENTER

    10. Add the library QPRATLS to your library list

Before deleting the old library ensure that all your data have being correctly migrated.

To install QPRA-TOOLS source code repeat the step 1 to 7 with QPRATLSW file.

About these tools:

QPRA-TOOLS were written for the purpose of freeware under GNU licence. Use the GNU command to read the terms and condition. Source code is include.

For any information or reporting bug, feel free to contact me

Home site : http://www.qpratools.com